<!doctype html>
<html lang="en-GB">
	<!--[if gte IE 8]><html lang="en-GB" class="ie"><![endif]-->

	<head>
		<meta charset="UTF-8">

		<!-- Mobile -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1">

		<!-- IE -->
		<meta http-equiv="X-UA-Compatible" content="IE=Edge">
		<meta http-equiv="cleartype" content="on">

		
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>IBC confirms return to physical show following pandemic cancellations - TVBEurope</title>
	<link rel="canonical" href="https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IBC confirms return to physical show following pandemic cancellations - TVBEurope" />
	<meta property="og:description" content="IBC 2022 will take place at RAI Amsterdam from 9th-12th September" />
	<meta property="og:url" content="https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations" />
	<meta property="og:site_name" content="TVBEurope" />
	<meta property="article:publisher" content="https://www.facebook.com/TVBEurope1" />
	<meta property="article:published_time" content="2022-05-17T10:32:44+00:00" />
	<meta property="article:modified_time" content="2022-05-17T10:33:51+00:00" />
	<meta property="og:image" content="https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg" />
	<meta property="og:image:width" content="833" />
	<meta property="og:image:height" content="469" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tvbeurope" />
	<meta name="twitter:site" content="@tvbeurope" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jenny Priestley" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tvbeurope.com/#website","url":"https://www.tvbeurope.com/","name":"TVBEurope","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tvbeurope.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations#primaryimage","url":"https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg","contentUrl":"https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg","width":833,"height":469},{"@type":"WebPage","@id":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations#webpage","url":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations","name":"IBC confirms return to physical show following pandemic cancellations - TVBEurope","isPartOf":{"@id":"https://www.tvbeurope.com/#website"},"primaryImageOfPage":{"@id":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations#primaryimage"},"datePublished":"2022-05-17T10:32:44+00:00","dateModified":"2022-05-17T10:33:51+00:00","author":{"@id":"https://www.tvbeurope.com/#/schema/person/0cc22f0b733966c1259dbd9298c12f8f"},"breadcrumb":{"@id":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations"]}]},{"@type":"BreadcrumbList","@id":"https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tvbeurope.com/"},{"@type":"ListItem","position":2,"name":"Business","item":"https://www.tvbeurope.com/business"},{"@type":"ListItem","position":3,"name":"IBC confirms return to physical show following pandemic cancellations"}]},{"@type":"Person","@id":"https://www.tvbeurope.com/#/schema/person/0cc22f0b733966c1259dbd9298c12f8f","name":"Jenny Priestley","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.tvbeurope.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/52b98fe435c2f56e7eb95533fe9a4dff?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/52b98fe435c2f56e7eb95533fe9a4dff?s=96&d=mm&r=g","caption":"Jenny Priestley"},"description":"Jenny has worked in the media throughout her career, joining TVBEurope as editor in 2017. She has also been an entertainment reporter, interviewing everyone from Kylie Minogue to Tom Hanks; as well as spending a number of years working in radio. She continues to appear on radio every week and occasionally pops up on TV.","url":"https://www.tvbeurope.com/author/jennyp"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TVBEurope &raquo; Feed" href="https://www.tvbeurope.com/feed" />
		
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tvbeurope.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='stylesheet-css'  href='https://www.tvbeurope.com/wp-content/themes/tvbeurope/library/min/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.tvbeurope.com/wp-content/plugins/wp-paginate/css/wp-paginate.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.tvbeurope.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tvbeurope.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel='shortlink' href='https://www.tvbeurope.com/?p=110312' />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-18905459-3', 'auto');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.tvbeurope.com\/business\/ibc-confirms-return-to-physical-show-following-pandemic-cancellations"},"headline":"IBC confirms return to physical show following pandemic cancellations","url":"http:\/\/www.tvbeurope.com\/business\/ibc-confirms-return-to-physical-show-following-pandemic-cancellations","thumbnailUrl":"https:\/\/www.tvbeurope.com\/wp-content\/uploads\/2020\/05\/ibc-241x68.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.tvbeurope.com\/wp-content\/uploads\/2020\/05\/ibc.jpg"},"dateCreated":"2022-05-17T10:32:44Z","datePublished":"2022-05-17T10:32:44Z","dateModified":"2022-05-17T10:33:51Z","articleSection":"Business","author":[{"@type":"Person","name":"Jenny Priestley"}],"creator":["Jenny Priestley"],"publisher":{"@type":"Organization","name":"TVBEurope","logo":""},"keywords":["amsterdam","ibc","ibc 2022","trade show"]}</script>		<script>
			const WPURLS = [];
			WPURLS['siteurl'] = 'https://www.tvbeurope.com/wp-content/themes/b2b-theme-core';
			WPURLS['ad_code'] = '/10518929/tvbeurope';
			WPURLS['page_id'] = '110312';
			WPURLS['page_tags'] = '';
		</script>

		
		<!--[if lte IE 9]>
			<script src="https://www.tvbeurope.com/wp-content/themes/b2b-theme-core/library/min/js/ie.min.js"></script>
		<![endif]-->

		<!-- Quantcast -->
<script>
	var hostname=function(){var a=window.location.hostname,o=a.match(/. *\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"." +o[2]),window.URLSearchParams){var n=new URLSearchParams(window. location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced- domain"))}return a}();
	/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
	try{!function(){var e=hostname,t=document.createElement("script"), a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode. insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[], n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if (n===window.top)break;n=n.parent}e||(function e(){var a=n.document, i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o. style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e, t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t. length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function" ==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n= {gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t [2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function (e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data): e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command, n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a, success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source. postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)}, 500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn ("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err) {console.warn(err)}
	/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */
	window.ccpaAppliesPromise=new Promise(function(i){if("function" ==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2, function(){"function"==typeof window.__uspapi&&window.__uspapi ("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n. jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n. location);i(t)})})}catch(i){}});
</script>


	<!-- Falcon -->
	<script src="https://falcon.futurelabs.dev/falcon.js"></script>

<!-- Bombora -->
<script>
	(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

	(function () {
		_ml = window._ml || {};
		_ml.eid = '51599';
		_ml.informer = {
			callback: function (gaSet,gaSend) {
				if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
					dataLayer.push({
						'event' : 'Bombora_Informer',
						'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
						'Bombora_Company_Revenue': _ml.us.cr,
						'Bombora_Company_Size': _ml.us.cs,
						'Bombora_Domain': _ml.us.dm,
						'Bombora_Seniority': _ml.us.sn,
						'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
						'Bombora_Decision_Maker': _ml.us.dcm,
						'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
						'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
						'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
						'Bombora_Education': _ml.us.edu,
						'Bombora_Industry': _ml.us.ind
					});
				}
			},
			enable: true
		};
		var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
		mltag.type = 'text/javascript'; mltag.async = true;
		mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
		s.parentNode.insertBefore(mltag, s);
	})();
</script>

		
		<meta name="google-site-verification" content="3cJWnbTNYO9OB2AE1evFRVeWxaZST8lSJUX0upBmtL0" />

<!-- Start GPT Async Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>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</script>
<!-- End GPT Async Tag -->

		<meta name="description" content="IBC 2022 will take place at RAI Amsterdam from 9th-12th September"/>	</head>

	<body class="post-template-default single single-post postid-110312 single-format-standard">
		<div id="menu">
	<form class="search-form" role="search" method="get" action="https://www.tvbeurope.com/" target="_top">
	<div class="search-inputs">
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search" autocomplete="off" autofocus>

		<button type="submit">
			<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>		</button>
	</div>

	<div class="toggle-menu-close">
		<svg class="icon-close" height="16" viewBox="0 0 16 16" width="16" xmlns="http://www.w3.org/2000/svg"><path d="m6.5 7.914-5.793-5.794-.707-.705 1.414-1.415.707.707 5.794 5.793 5.792-5.793.707-.707 1.414 1.414-.707.707-5.791 5.794 5.793 5.793.708.707-1.414 1.414-.707-.707-5.796-5.792-5.794 5.79-.706.708-1.414-1.414.707-.707z" fill-rule="evenodd"/></svg>
	</div>
</form>

	<nav role="navigation">
		<div class="menu-menu-main-container"><ul id="nav-slideout-top" class=""><li id="menu-item-104711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104711 "><a href="https://www.tvbeurope.com/media-management">Media Management</a></li>
<li id="menu-item-104712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712 "><a href="https://www.tvbeurope.com/media-delivery">Media Delivery</a></li>
<li id="menu-item-104713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713 "><a href="https://www.tvbeurope.com/media-consumption">Media Consumption</a></li>
<li id="menu-item-104714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104714 "><a href="https://www.tvbeurope.com/live-production">Live Production</a></li>
<li id="menu-item-70466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70466 "><a href="https://www.tvbeurope.com/production-post">Production &#038; Post</a></li>
<li id="menu-item-104715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104715 "><a href="https://www.tvbeurope.com/audio">Audio</a></li>
<li id="menu-item-104716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104716 "><a href="https://www.tvbeurope.com/ip-migration">IP Migration</a></li>
<li id="menu-item-104717" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104717 "><a href="https://www.tvbeurope.com/business">Business</a></li>
<li id="menu-item-104718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104718 "><a href="https://www.tvbeurope.com/resources">Resources</a></li>
</ul></div>
		<div class="menu-menu-slideout-bottom-container"><ul id="nav-slideout-bottom" class=""><li id="menu-item-70457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70457 "><a href="https://www.tvbeurope.com/about">About TVBEurope</a></li>
<li id="menu-item-70458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70458 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/">About Future</a></li>
<li id="menu-item-70459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70459 "><a href="https://www.tvbeurope.com/contact-us">Contact Us</a></li>
<li id="menu-item-70460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70460 "><a href="https://www.tvbeurope.com/advertise">Advertise</a></li>
<li id="menu-item-70461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70461 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-70462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70462 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
<li id="menu-item-70463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70463 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/cookies-policy/">Cookie Policy</a></li>
<li id="menu-item-70464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70464 "><a href="#displayConsentUI">Privacy Settings</a></li>
</ul></div>	</nav>

	<div id="slideout-social" class="wrap"><div class="row"><a href="https://twitter.com/tvbeurope" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg></a><a href="https://www.facebook.com/TVBEurope1" target="_blank" rel="noopener" class="social-icon"><svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg></a><a href="https://www.youtube.com/user/TVBEtube" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 28 20" width="28" xmlns="http://www.w3.org/2000/svg"><path d="m11.11 13.47 7.56-3.91-7.56-4zm2.89-13.47c5.89 0 9.8.28 9.8.28 1.0571176.00975312 2.0673883.43759015 2.81 1.19.6497613.78888513 1.0377228 1.76053668 1.11 2.78.1840078 1.50302642.2775097 3.01575396.28 4.53v2.12c-.0024662 1.5142468-.0959682 3.0269758-.28 4.53-.0774198 1.0182776-.4647838 1.9884325-1.11 2.78-.7458806.7450701-1.7557479 1.1655486-2.81 1.17 0 0-3.91.3-9.8.3-7.28-.06-9.52-.28-9.52-.28-1.13990709-.0105096-2.23749695-.433206-3.09-1.19-.64333193-.7888214-1.03058325-1.7552053-1.11-2.77-.18400776-1.5030264-.27750968-3.015754-.28-4.53v-2.13c.00246621-1.51424681.09596822-3.02697579.28-4.53.07227715-1.01946332.46023874-1.99111487 1.11-2.78.74261175-.75240985 1.75288238-1.18024688 2.81-1.19 0 0 3.91-.28 9.8-.28z"/></svg></a><a href="https://www.linkedin.com/company/5262907" target="_blank" rel="noopener" class="social-icon"><svg height="23" viewBox="0 0 24 23" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m6.45 8.45v15.49h-5.15v-15.49zm.33-4.78c.00278774.74984049-.30986198 1.46629317-.86150706 1.97418709s-1.29143501.76041154-2.03849294.69581291c-1.00944227.08155136-1.97864079-.41287856-2.50515171-1.27798583-.52651092-.86510726-.5203985-1.95311891.01579919-2.8122559s1.51089024-1.34264617 2.51935252-1.24975827c.74284063-.05884669 1.47630411.19659409 2.02188409.70415456.54557997.50756046.85324452 1.22069523.84811591 1.96584544zm18.22 11.39v8.88h-5.14v-8.28c0-2.08-.75-3.5-2.61-3.5-1.1779213.0017711-2.2306523.7354928-2.64 1.84-.1266587.4109864-.1841086.8401707-.17 1.27v8.64h-5.14c.06-14 0-15.48 0-15.48h5.14v2.27c.9365205-1.66841465 2.7280768-2.67230397 4.64-2.6 3.39 0 5.92 2.22 5.92 7z" transform="translate(-1 -1)"/></svg></a></div></div></div>
		<div id="header-scroll" class="wrap-full hide-nav">
	<div class="wrap">
		<div class="row">
	<div class="col-1 toggle-menu-open">
		<svg class="icon-hamburger" height="19" viewBox="0 0 24 19" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m0 2.67v-2.67h24v2.67zm0 8v-2.67h24v2.67zm0 8v-2.67h24v2.67z"/></svg>
	</div>

    <nav role="navigation" class="col-12">
        <li class="header-logo">
            <a href="https://www.tvbeurope.com">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 144.2 20" style="enable-background:new 0 0 144.2 20;" xml:space="preserve">
<g>
	<polygon points="12.3,6.2 12.3,19.9 5.3,19.9 5.3,6.2 0,6.2 0,0.1 15.7,0.1 17.7,6.2 12.3,6.2 	"/>
	<path d="M54.6,5.6c0,1.4-0.4,3-1.6,4.1v0.1c1.9,1.1,2.3,2.6,2.3,4c0,4.1-3.1,6-7.8,6H38V0.1h9.5C52.1,0.1,54.6,2.7,54.6,5.6
		L54.6,5.6z M45,5.7v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2s-0.7-1.2-1.5-1.2H45L45,5.7z M45,11.8v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2
		c0-1-0.7-1.2-1.5-1.2H45L45,11.8z"/>
	<polygon points="58.7,9.7 68.8,9.7 68.8,10.4 58.7,10.4 58.7,19 69.6,19 69.6,19.7 58.1,19.7 58.1,0.3 69.6,0.3 69.6,1 58.7,1 
		58.7,9.7 	"/>
	<path d="M72.1,14.4c0,3.3,3,4.9,6.1,4.9c3.1,0,6.2-1.6,6.2-4.9V0.3H85v14.1c0,3.7-3.4,5.6-6.8,5.6c-3.4,0-6.8-1.9-6.8-5.6V0.3h0.7
		V14.4L72.1,14.4z"/>
	<path d="M98.8,19.7L92.3,11h-4.4v8.7h-0.7V0.3h6.9c3.4,0,6,1.3,6,5.3c0,4-2.5,5.5-6,5.5h-1l6.6,8.7H98.8L98.8,19.7z M94.1,10.4
		c3.5,0,5.4-1.4,5.4-4.9c0-3.5-2.3-4.7-5.4-4.7h-6.2v9.5H94.1L94.1,10.4z"/>
	<path d="M101.5,5.5c0-3.7,3.6-5.5,7.2-5.5c3.6,0,7.3,1.8,7.3,5.5v9c0,3.7-3.6,5.5-7.3,5.5c-3.6,0-7.2-1.9-7.2-5.5V5.5L101.5,5.5z
		 M102.2,14.5c0,3.2,3.2,4.8,6.5,4.8c3.3,0,6.6-1.6,6.6-4.8v-9c0-3.4-3.3-4.8-6.6-4.8c-3.3,0-6.5,1.5-6.5,4.8V14.5L102.2,14.5z"/>
	<path d="M118.1,19.7V0.3h6.9c4,0.1,6,3,6,5.9c0,2.8-2,5.8-5.9,5.8h-6.2v7.7H118.1L118.1,19.7z M125,11.3c3.6,0,5.3-2.6,5.3-5.1
		c0-2.6-1.8-5.2-5.3-5.2h-6.2v10.4H125L125,11.3z"/>
	<polygon points="133.3,9.7 143.3,9.7 143.3,10.4 133.3,10.4 133.3,19 144.2,19 144.2,19.7 132.6,19.7 132.6,0.3 144.2,0.3 144.2,1 
		133.3,1 133.3,9.7 	"/>
	<polygon points="30.6,0.1 27.4,13.5 27,12.2 27,12.2 24.1,0.1 16.5,0.1 22.7,19.9 32,19.9 38.2,0.1 30.6,0.1 	"/>
</g>
</svg>
            </a>
        </li>

        <ul id="nav-header" class="row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104711 "><a href="https://www.tvbeurope.com/media-management">Media Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712 "><a href="https://www.tvbeurope.com/media-delivery">Media Delivery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713 "><a href="https://www.tvbeurope.com/media-consumption">Media Consumption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104714 "><a href="https://www.tvbeurope.com/live-production">Live Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70466 "><a href="https://www.tvbeurope.com/production-post">Production &#038; Post</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104715 "><a href="https://www.tvbeurope.com/audio">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104716 "><a href="https://www.tvbeurope.com/ip-migration">IP Migration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104717 "><a href="https://www.tvbeurope.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104718 "><a href="https://www.tvbeurope.com/resources">Resources</a></li>
</ul>    </nav>

	<a href="https://www.tvbeurope.com/search/" class="col-1 header-search">
		<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>	</a>
</div>
	</div>
</div>

		<div id="outdated">
			<h6>Your browser is out-of-date!</h6>

			<p>Update your browser to view this website correctly. <a href="http://outdatedbrowser.com/" id="btnUpdateBrowser">Update my browser now</a></p>

			<p class="last">
				<a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a>
			</p>
		</div>

		<header class="header">
			<div id="ad-out-of-page" class="site-ad">
	<div id='div-gpt-ad-2766533-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-2766533-1'); });
		</script>
	</div>
</div>
<div id="inner-header">
	<div id="header-top" class="wrap-full">
		<div class="wrap">
			<div class="row">
				<div id="header-top-left" class="col-7 header-logo">
					<a href="https://www.tvbeurope.com">
						<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 144.2 20" style="enable-background:new 0 0 144.2 20;" xml:space="preserve">
<g>
	<polygon points="12.3,6.2 12.3,19.9 5.3,19.9 5.3,6.2 0,6.2 0,0.1 15.7,0.1 17.7,6.2 12.3,6.2 	"/>
	<path d="M54.6,5.6c0,1.4-0.4,3-1.6,4.1v0.1c1.9,1.1,2.3,2.6,2.3,4c0,4.1-3.1,6-7.8,6H38V0.1h9.5C52.1,0.1,54.6,2.7,54.6,5.6
		L54.6,5.6z M45,5.7v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2s-0.7-1.2-1.5-1.2H45L45,5.7z M45,11.8v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2
		c0-1-0.7-1.2-1.5-1.2H45L45,11.8z"/>
	<polygon points="58.7,9.7 68.8,9.7 68.8,10.4 58.7,10.4 58.7,19 69.6,19 69.6,19.7 58.1,19.7 58.1,0.3 69.6,0.3 69.6,1 58.7,1 
		58.7,9.7 	"/>
	<path d="M72.1,14.4c0,3.3,3,4.9,6.1,4.9c3.1,0,6.2-1.6,6.2-4.9V0.3H85v14.1c0,3.7-3.4,5.6-6.8,5.6c-3.4,0-6.8-1.9-6.8-5.6V0.3h0.7
		V14.4L72.1,14.4z"/>
	<path d="M98.8,19.7L92.3,11h-4.4v8.7h-0.7V0.3h6.9c3.4,0,6,1.3,6,5.3c0,4-2.5,5.5-6,5.5h-1l6.6,8.7H98.8L98.8,19.7z M94.1,10.4
		c3.5,0,5.4-1.4,5.4-4.9c0-3.5-2.3-4.7-5.4-4.7h-6.2v9.5H94.1L94.1,10.4z"/>
	<path d="M101.5,5.5c0-3.7,3.6-5.5,7.2-5.5c3.6,0,7.3,1.8,7.3,5.5v9c0,3.7-3.6,5.5-7.3,5.5c-3.6,0-7.2-1.9-7.2-5.5V5.5L101.5,5.5z
		 M102.2,14.5c0,3.2,3.2,4.8,6.5,4.8c3.3,0,6.6-1.6,6.6-4.8v-9c0-3.4-3.3-4.8-6.6-4.8c-3.3,0-6.5,1.5-6.5,4.8V14.5L102.2,14.5z"/>
	<path d="M118.1,19.7V0.3h6.9c4,0.1,6,3,6,5.9c0,2.8-2,5.8-5.9,5.8h-6.2v7.7H118.1L118.1,19.7z M125,11.3c3.6,0,5.3-2.6,5.3-5.1
		c0-2.6-1.8-5.2-5.3-5.2h-6.2v10.4H125L125,11.3z"/>
	<polygon points="133.3,9.7 143.3,9.7 143.3,10.4 133.3,10.4 133.3,19 144.2,19 144.2,19.7 132.6,19.7 132.6,0.3 144.2,0.3 144.2,1 
		133.3,1 133.3,9.7 	"/>
	<polygon points="30.6,0.1 27.4,13.5 27,12.2 27,12.2 24.1,0.1 16.5,0.1 22.7,19.9 32,19.9 38.2,0.1 30.6,0.1 	"/>
</g>
</svg>
					</a>
				</div>

				<div id="header-top-right" class="col-5">
					<div class="row">
						<a href="https://twitter.com/tvbeurope" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg></a><a href="https://www.facebook.com/TVBEurope1" target="_blank" rel="noopener" class="social-icon"><svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg></a><a href="https://www.youtube.com/user/TVBEtube" target="_blank" rel="noopener" class="social-icon"><svg height="20" viewBox="0 0 28 20" width="28" xmlns="http://www.w3.org/2000/svg"><path d="m11.11 13.47 7.56-3.91-7.56-4zm2.89-13.47c5.89 0 9.8.28 9.8.28 1.0571176.00975312 2.0673883.43759015 2.81 1.19.6497613.78888513 1.0377228 1.76053668 1.11 2.78.1840078 1.50302642.2775097 3.01575396.28 4.53v2.12c-.0024662 1.5142468-.0959682 3.0269758-.28 4.53-.0774198 1.0182776-.4647838 1.9884325-1.11 2.78-.7458806.7450701-1.7557479 1.1655486-2.81 1.17 0 0-3.91.3-9.8.3-7.28-.06-9.52-.28-9.52-.28-1.13990709-.0105096-2.23749695-.433206-3.09-1.19-.64333193-.7888214-1.03058325-1.7552053-1.11-2.77-.18400776-1.5030264-.27750968-3.015754-.28-4.53v-2.13c.00246621-1.51424681.09596822-3.02697579.28-4.53.07227715-1.01946332.46023874-1.99111487 1.11-2.78.74261175-.75240985 1.75288238-1.18024688 2.81-1.19 0 0 3.91-.28 9.8-.28z"/></svg></a><a href="https://www.linkedin.com/company/5262907" target="_blank" rel="noopener" class="social-icon"><svg height="23" viewBox="0 0 24 23" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m6.45 8.45v15.49h-5.15v-15.49zm.33-4.78c.00278774.74984049-.30986198 1.46629317-.86150706 1.97418709s-1.29143501.76041154-2.03849294.69581291c-1.00944227.08155136-1.97864079-.41287856-2.50515171-1.27798583-.52651092-.86510726-.5203985-1.95311891.01579919-2.8122559s1.51089024-1.34264617 2.51935252-1.24975827c.74284063-.05884669 1.47630411.19659409 2.02188409.70415456.54557997.50756046.85324452 1.22069523.84811591 1.96584544zm18.22 11.39v8.88h-5.14v-8.28c0-2.08-.75-3.5-2.61-3.5-1.1779213.0017711-2.2306523.7354928-2.64 1.84-.1266587.4109864-.1841086.8401707-.17 1.27v8.64h-5.14c.06-14 0-15.48 0-15.48h5.14v2.27c.9365205-1.66841465 2.7280768-2.67230397 4.64-2.6 3.39 0 5.92 2.22 5.92 7z" transform="translate(-1 -1)"/></svg></a><a href="https://www.tvbeurope.com/resources" class="social-link">Resources</a><a href="https://www.b2bmediaportal.com/dynamicregister20/register2.aspx?fid=TVEF20&key=NWEB" target="_blank" rel="noopener" class="social-button">Subscribe</a>
						<a href="https://www.tvbeurope.com/search/" class="header-search">
							<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>						</a>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="header-bottom" class="wrap-full">
		<div class="wrap">
			<div class="row">
	<div class="col-1 toggle-menu-open">
		<svg class="icon-hamburger" height="19" viewBox="0 0 24 19" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m0 2.67v-2.67h24v2.67zm0 8v-2.67h24v2.67zm0 8v-2.67h24v2.67z"/></svg>
	</div>

    <nav role="navigation" class="col-12">
        <li class="header-logo">
            <a href="https://www.tvbeurope.com">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 144.2 20" style="enable-background:new 0 0 144.2 20;" xml:space="preserve">
<g>
	<polygon points="12.3,6.2 12.3,19.9 5.3,19.9 5.3,6.2 0,6.2 0,0.1 15.7,0.1 17.7,6.2 12.3,6.2 	"/>
	<path d="M54.6,5.6c0,1.4-0.4,3-1.6,4.1v0.1c1.9,1.1,2.3,2.6,2.3,4c0,4.1-3.1,6-7.8,6H38V0.1h9.5C52.1,0.1,54.6,2.7,54.6,5.6
		L54.6,5.6z M45,5.7v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2s-0.7-1.2-1.5-1.2H45L45,5.7z M45,11.8v2.4h1.1c0.8,0,1.5-0.2,1.5-1.2
		c0-1-0.7-1.2-1.5-1.2H45L45,11.8z"/>
	<polygon points="58.7,9.7 68.8,9.7 68.8,10.4 58.7,10.4 58.7,19 69.6,19 69.6,19.7 58.1,19.7 58.1,0.3 69.6,0.3 69.6,1 58.7,1 
		58.7,9.7 	"/>
	<path d="M72.1,14.4c0,3.3,3,4.9,6.1,4.9c3.1,0,6.2-1.6,6.2-4.9V0.3H85v14.1c0,3.7-3.4,5.6-6.8,5.6c-3.4,0-6.8-1.9-6.8-5.6V0.3h0.7
		V14.4L72.1,14.4z"/>
	<path d="M98.8,19.7L92.3,11h-4.4v8.7h-0.7V0.3h6.9c3.4,0,6,1.3,6,5.3c0,4-2.5,5.5-6,5.5h-1l6.6,8.7H98.8L98.8,19.7z M94.1,10.4
		c3.5,0,5.4-1.4,5.4-4.9c0-3.5-2.3-4.7-5.4-4.7h-6.2v9.5H94.1L94.1,10.4z"/>
	<path d="M101.5,5.5c0-3.7,3.6-5.5,7.2-5.5c3.6,0,7.3,1.8,7.3,5.5v9c0,3.7-3.6,5.5-7.3,5.5c-3.6,0-7.2-1.9-7.2-5.5V5.5L101.5,5.5z
		 M102.2,14.5c0,3.2,3.2,4.8,6.5,4.8c3.3,0,6.6-1.6,6.6-4.8v-9c0-3.4-3.3-4.8-6.6-4.8c-3.3,0-6.5,1.5-6.5,4.8V14.5L102.2,14.5z"/>
	<path d="M118.1,19.7V0.3h6.9c4,0.1,6,3,6,5.9c0,2.8-2,5.8-5.9,5.8h-6.2v7.7H118.1L118.1,19.7z M125,11.3c3.6,0,5.3-2.6,5.3-5.1
		c0-2.6-1.8-5.2-5.3-5.2h-6.2v10.4H125L125,11.3z"/>
	<polygon points="133.3,9.7 143.3,9.7 143.3,10.4 133.3,10.4 133.3,19 144.2,19 144.2,19.7 132.6,19.7 132.6,0.3 144.2,0.3 144.2,1 
		133.3,1 133.3,9.7 	"/>
	<polygon points="30.6,0.1 27.4,13.5 27,12.2 27,12.2 24.1,0.1 16.5,0.1 22.7,19.9 32,19.9 38.2,0.1 30.6,0.1 	"/>
</g>
</svg>
            </a>
        </li>

        <ul id="nav-header" class="row"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104711 "><a href="https://www.tvbeurope.com/media-management">Media Management</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104712 "><a href="https://www.tvbeurope.com/media-delivery">Media Delivery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104713 "><a href="https://www.tvbeurope.com/media-consumption">Media Consumption</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104714 "><a href="https://www.tvbeurope.com/live-production">Live Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70466 "><a href="https://www.tvbeurope.com/production-post">Production &#038; Post</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104715 "><a href="https://www.tvbeurope.com/audio">Audio</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104716 "><a href="https://www.tvbeurope.com/ip-migration">IP Migration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104717 "><a href="https://www.tvbeurope.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104718 "><a href="https://www.tvbeurope.com/resources">Resources</a></li>
</ul>    </nav>

	<a href="https://www.tvbeurope.com/search/" class="col-1 header-search">
		<svg height="26" viewBox="0 0 26 26" width="26" xmlns="http://www.w3.org/2000/svg"><path d="m18 12c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zm8 13c0 1.094-.906 2-2 2-.5296759.0001146-1.0368483-.2141531-1.406-.594l-5.359-5.344c-1.8333193 1.2632598-4.0075945 1.9388406-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-.672 4.406-1.937 6.234l5.359 5.359c.359.359.578.875.578 1.406z" transform="translate(0 -1)"/></svg>	</a>
</div>
		</div>
	</div>
</div>

<div id="ad-header" class="site-ad wrap">
	<div id='div-gpt-ad-5688384-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-5688384-1'); });
		</script>
	</div>
</div>
		</header>

	<div id="content">
		<div id="inner-content">
				<div id="breadcrumbs">
		<div class="wrap">
			<div class="row">
				<div class="col-12">
					<p>
						<a href="https://www.tvbeurope.com">Home</a>

						<span class="breadcrumb-separator">&#8250;</span>

						<a href="https://www.tvbeurope.com/business">Business</a>					</p>
				</div>
			</div>
		</div>
	</div>
			
			<div class="wrap">
				<div class="row">
					<div id="main" class="col-8">
						<article id="post-110312" class="post-110312 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-amsterdam tag-ibc tag-trade-show tag-ibc-2022">
	<header class="article-header">
            
    <h1 class="entry-title">IBC confirms return to physical show following pandemic cancellations</h1>

    <p class="excerpt">IBC 2022 will take place at RAI Amsterdam from 9th-12th September</p><p class="byline vcard">By <a href="https://www.tvbeurope.com/author/jennyp">Jenny Priestley</a><br>
        <time class="updated" datetime="May 17, 2022">
            Published: May 17, 2022        </time>
    </p>
</header><div class="share-buttons">
	<a href="https://twitter.com/share?text=IBC confirms return to physical show following pandemic cancellations&url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations" target="_blank" title="Share on Twitter" class="share-twitter">
		<svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&t=IBC confirms return to physical show following pandemic cancellations" target="_blank" title="Share on Facebook" class="share-facebook">
		<svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&title=IBC confirms return to physical show following pandemic cancellations&summary=<p>IBC 2022 will take place at RAI Amsterdam from 9th-12th September</p>
" target="_blank" title="Share on LinkedIn" class="share-linkedin">
		<svg height="23" viewBox="0 0 24 23" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m6.45 8.45v15.49h-5.15v-15.49zm.33-4.78c.00278774.74984049-.30986198 1.46629317-.86150706 1.97418709s-1.29143501.76041154-2.03849294.69581291c-1.00944227.08155136-1.97864079-.41287856-2.50515171-1.27798583-.52651092-.86510726-.5203985-1.95311891.01579919-2.8122559s1.51089024-1.34264617 2.51935252-1.24975827c.74284063-.05884669 1.47630411.19659409 2.02188409.70415456.54557997.50756046.85324452 1.22069523.84811591 1.96584544zm18.22 11.39v8.88h-5.14v-8.28c0-2.08-.75-3.5-2.61-3.5-1.1779213.0017711-2.2306523.7354928-2.64 1.84-.1266587.4109864-.1841086.8401707-.17 1.27v8.64h-5.14c.06-14 0-15.48 0-15.48h5.14v2.27c.9365205-1.66841465 2.7280768-2.67230397 4.64-2.6 3.39 0 5.92 2.22 5.92 7z" transform="translate(-1 -1)"/></svg>	</a>

		<a href="https://www.pinterest.com/pin/create/button/?url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&media=https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg&description=IBC confirms return to physical show following pandemic cancellations" data-pin-do="buttonPin" data-pin-custom="true" target="_blank" title="Share on Pinterest" class="share-pinterest">
		<svg height="26" viewBox="0 0 20 26" width="20" xmlns="http://www.w3.org/2000/svg"><path d="m0 9.33c0-5.77 5.28-9.33 10.63-9.33 4.9 0 9.37 3.38 9.37 8.55 0 4.86-2.48 10.25-8 10.25-1.4440758.0356049-2.80602902-.6698944-3.61-1.87-1.19 4.7-1.09 5.41-3.72 9l-.23.07-.14-.16c-.09-1-.23-2-.23-2.94 0-3.19 1.47-7.8 2.19-10.89-.36017206-.8320965-.53095428-1.7338266-.5-2.64-.01-1.57 1.09-3.57 2.87-3.57.57279809-.00380178 1.11973407.23817887 1.5021841.66461066.38245.42643179.5637017.99638041.4978159 1.56538934 0 2-1.38 3.94-1.38 5.91.00753141.6251537.26813949 1.2205573.72230141 1.6502209.45416189.4296635 1.06308759.6568894 1.68769859.6297791 3.59 0 4.7-5.19 4.7-8 0-3.7-2.62-5.72-6.17-5.72-1.94317191-.08420397-3.83377126.64386986-5.21854278 2.0096719-1.38477152 1.36580205-2.13885208 3.24617965-2.08145722 5.1903281 0 2 1.23 3 1.23 3.53s-.3 1.84-.81 1.84c-.10544684-.0127195-.20931905-.0361745-.31-.07-2.23-.67-3-3.66-3-5.7z" fill-rule="evenodd"/></svg>	</a>

	<a href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce8e3e281c2cecfc7c8d3ccd281d3c4d5d4d3cf81d5ce81d1c9d8d2c8c2c0cd81d2c9ced681c7cecdcdced6c8cfc681d1c0cfc5c4ccc8c281c2c0cfc2c4cdcdc0d5c8cecfd287c0ccd19ac3cec5d89c9dd19fe8e3e2819391939381d6c8cdcd81d5c0cac481d1cdc0c2c481c0d581f3e0e881e0ccd2d5c4d3c5c0cc81c7d3cecc8198d5c98c9093d5c981f2c4d1d5c4ccc3c4d39d8ed19fab9dc3d39fc9d5d5d1d29b8e8ed6d6d68fd5d7c3c4d4d3ced1c48fc2cecc8ec3d4d2c8cfc4d2d28ec8c3c28cc2cecfc7c8d3ccd28cd3c4d5d4d3cf8cd5ce8cd1c9d8d2c8c2c0cd8cd2c9ced68cc7cecdcdced6c8cfc68cd1c0cfc5c4ccc8c28cc2c0cfc2c4cdcdc0d5c8cecfd2" title="Share via Email" class="share-email">
		<svg height="22" viewBox="0 0 28 22" width="28" xmlns="http://www.w3.org/2000/svg"><path d="m28 7.09v12.41c-.0054809 1.3784352-1.1215648 2.4945191-2.5 2.5h-23c-1.37843522-.0054809-2.49451908-1.1215648-2.5-2.5v-12.41c.47031988.51495364 1.00078517.97155667 1.58 1.36 2.59 1.77 5.22 3.55 7.77 5.39 1.31.97 2.93 2.16 4.65 2.16 1.7 0 3.33-1.19 4.64-2.16 2.55-1.84 5.17-3.62 7.78-5.39.5760761-.39255008 1.1060862-.84876131 1.58-1.36zm0-4.59c-.1668278 1.76736008-1.1560222 3.35303491-2.67 4.28-2.44 1.69-4.89 3.38-7.31 5.08-1 .7-2.73 2.14-4 2.14s-3-1.44-4-2.14c-2.42-1.7-4.87-3.39-7.3-5.08-1.14-.78-2.72-2.51-2.72-3.94s.83-2.84 2.5-2.84h23c1.3761803.0108794 2.4891206 1.12381971 2.5 2.5z"/></svg>	</a>
</div>

	<section class="entry-content">
		<p>IBC has confirmed it will hold a physical event this September, the first since 2019.</p>
<p>Organisers said the she show will back as a physical event at the RAI Amsterdam from the 9th to 12th September, and will continue to showcase innovation, best practice and diversity within the sector.</p>
<p>IBC was forced to cancel both its 2020 and 2021 shows due to the pandemic.</p>
<p>Michael Crimp, chief executive of IBC said: “IBC 2022 will be an exciting live event that gives every attendee the chance to gain valuable insights, share expertise and unlock new opportunities. We&#8217;ve already seen how the return of live events is reinvigorating the industry and, at IBC2022, we will enable everyone on our show floor to get back to business in the face-to-face way they love.”</p>
<p>This year&#8217;s Show will include a dedicated Content Everywhere area in a new purpose-built and expanded Hall 5, where exhibitors will showcase emerging technologies for multiplatform delivery, OTT streaming, and content monetisation.</p>
<p>Registrations for IBC 2022 <a href="https://show.ibc.org/registration" target="_blank" rel="noopener">are now open</a>.</p>
<a href="https://subs.tvbeurope.com/register?surveycode=19" rel="nofollow" class="banner-newsletter"><img src="https://www.tvbeurope.com/wp-content/themes/tvbeurope/library/images/tvbe-subs.jpg" width="729" height="90"></a>
	</section>

	<footer class="article-footer">
		<div class="share-buttons">
	<a href="https://twitter.com/share?text=IBC confirms return to physical show following pandemic cancellations&url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations" target="_blank" title="Share on Twitter" class="share-twitter">
		<svg height="20" viewBox="0 0 25 20" width="25" xmlns="http://www.w3.org/2000/svg"><path d="m24.62 2.38c-.6896803 1.00965185-1.5450626 1.89546277-2.53 2.62v.66c.0214336 3.80973476-1.4824997 7.4696365-4.1764316 10.1635684s-6.3538336 4.1978652-10.1635684 4.1764316c-2.74809662.0059076-5.43936437-.7823734-7.75-2.27.40514175.0438618.81250949.0638963 1.22.06 2.27341137.005441 4.48230403-.7555172 6.27-2.16-2.15897103-.0400308-4.05464506-1.4457213-4.72-3.5.33070199.0529967.66507853.0797468 1 .08.41678761-.0217839.82959461-.0922631 1.23-.21-2.36561609-.4823681-4.04867853-2.58619618-4-5 .69911347.38962011 1.48025287.60888731 2.28.64-2.20738138-1.48045339-2.88942827-4.41850152-1.56-6.72 2.56430175 3.15652197 6.34828042 5.0757734 10.41 5.28-.0856078-.39428368-.1291846-.79653048-.13-1.2 0-2.76142375 2.2385763-5 5-5 1.3982138-.00926665 2.7364279.56736219 3.69 1.59 1.1458664-.20977675 2.2459386-.61934211 3.25-1.21-.3741508 1.16749686-1.1642019 2.1568402-2.22 2.78 1.0034845-.11335047 1.984351-.37626314 2.91-.78z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&t=IBC confirms return to physical show following pandemic cancellations" target="_blank" title="Share on Facebook" class="share-facebook">
		<svg height="26" viewBox="0 0 14 26" width="14" xmlns="http://www.w3.org/2000/svg"><path d="m13.5.19v4.12h-2.5c-1.92 0-2.28.92-2.28 2.25v3h4.58l-.61 4.63h-4v11.81h-4.69v-11.86h-4v-4.62h4v-3.41c0-3.95 2.41-6.11 5.94-6.11 1.1893398-.00545508 2.3779971.05798449 3.56.19z" fill-rule="evenodd"/></svg>	</a>

	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&title=IBC confirms return to physical show following pandemic cancellations&summary=<p>IBC 2022 will take place at RAI Amsterdam from 9th-12th September</p>
" target="_blank" title="Share on LinkedIn" class="share-linkedin">
		<svg height="23" viewBox="0 0 24 23" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m6.45 8.45v15.49h-5.15v-15.49zm.33-4.78c.00278774.74984049-.30986198 1.46629317-.86150706 1.97418709s-1.29143501.76041154-2.03849294.69581291c-1.00944227.08155136-1.97864079-.41287856-2.50515171-1.27798583-.52651092-.86510726-.5203985-1.95311891.01579919-2.8122559s1.51089024-1.34264617 2.51935252-1.24975827c.74284063-.05884669 1.47630411.19659409 2.02188409.70415456.54557997.50756046.85324452 1.22069523.84811591 1.96584544zm18.22 11.39v8.88h-5.14v-8.28c0-2.08-.75-3.5-2.61-3.5-1.1779213.0017711-2.2306523.7354928-2.64 1.84-.1266587.4109864-.1841086.8401707-.17 1.27v8.64h-5.14c.06-14 0-15.48 0-15.48h5.14v2.27c.9365205-1.66841465 2.7280768-2.67230397 4.64-2.6 3.39 0 5.92 2.22 5.92 7z" transform="translate(-1 -1)"/></svg>	</a>

		<a href="https://www.pinterest.com/pin/create/button/?url=https://www.tvbeurope.com/business/ibc-confirms-return-to-physical-show-following-pandemic-cancellations&media=https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg&description=IBC confirms return to physical show following pandemic cancellations" data-pin-do="buttonPin" data-pin-custom="true" target="_blank" title="Share on Pinterest" class="share-pinterest">
		<svg height="26" viewBox="0 0 20 26" width="20" xmlns="http://www.w3.org/2000/svg"><path d="m0 9.33c0-5.77 5.28-9.33 10.63-9.33 4.9 0 9.37 3.38 9.37 8.55 0 4.86-2.48 10.25-8 10.25-1.4440758.0356049-2.80602902-.6698944-3.61-1.87-1.19 4.7-1.09 5.41-3.72 9l-.23.07-.14-.16c-.09-1-.23-2-.23-2.94 0-3.19 1.47-7.8 2.19-10.89-.36017206-.8320965-.53095428-1.7338266-.5-2.64-.01-1.57 1.09-3.57 2.87-3.57.57279809-.00380178 1.11973407.23817887 1.5021841.66461066.38245.42643179.5637017.99638041.4978159 1.56538934 0 2-1.38 3.94-1.38 5.91.00753141.6251537.26813949 1.2205573.72230141 1.6502209.45416189.4296635 1.06308759.6568894 1.68769859.6297791 3.59 0 4.7-5.19 4.7-8 0-3.7-2.62-5.72-6.17-5.72-1.94317191-.08420397-3.83377126.64386986-5.21854278 2.0096719-1.38477152 1.36580205-2.13885208 3.24617965-2.08145722 5.1903281 0 2 1.23 3 1.23 3.53s-.3 1.84-.81 1.84c-.10544684-.0127195-.20931905-.0361745-.31-.07-2.23-.67-3-3.66-3-5.7z" fill-rule="evenodd"/></svg>	</a>

	<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7becac1c0a3e0ecede5eaf1eef0a3f1e6f7f6f1eda3f7eca3f3ebfaf0eae0e2efa3f0ebecf4a3e5ecefefecf4eaede4a3f3e2ede7e6eeeae0a3e0e2ede0e6efefe2f7eaecedf0a5e2eef3b8e1ece7fabebff3bdcac1c0a3b1b3b1b1a3f4eaefefa3f7e2e8e6a3f3efe2e0e6a3e2f7a3d1c2caa3c2eef0f7e6f1e7e2eea3e5f1eceea3baf7ebaeb2b1f7eba3d0e6f3f7e6eee1e6f1bfacf3bd89bfe1f1bdebf7f7f3f0b9acacf4f4f4adf7f5e1e6f6f1ecf3e6ade0eceeace1f6f0eaede6f0f0aceae1e0aee0ecede5eaf1eef0aef1e6f7f6f1edaef7ecaef3ebfaf0eae0e2efaef0ebecf4aee5ecefefecf4eaede4aef3e2ede7e6eeeae0aee0e2ede0e6efefe2f7eaecedf0" title="Share via Email" class="share-email">
		<svg height="22" viewBox="0 0 28 22" width="28" xmlns="http://www.w3.org/2000/svg"><path d="m28 7.09v12.41c-.0054809 1.3784352-1.1215648 2.4945191-2.5 2.5h-23c-1.37843522-.0054809-2.49451908-1.1215648-2.5-2.5v-12.41c.47031988.51495364 1.00078517.97155667 1.58 1.36 2.59 1.77 5.22 3.55 7.77 5.39 1.31.97 2.93 2.16 4.65 2.16 1.7 0 3.33-1.19 4.64-2.16 2.55-1.84 5.17-3.62 7.78-5.39.5760761-.39255008 1.1060862-.84876131 1.58-1.36zm0-4.59c-.1668278 1.76736008-1.1560222 3.35303491-2.67 4.28-2.44 1.69-4.89 3.38-7.31 5.08-1 .7-2.73 2.14-4 2.14s-3-1.44-4-2.14c-2.42-1.7-4.87-3.39-7.3-5.08-1.14-.78-2.72-2.51-2.72-3.94s.83-2.84 2.5-2.84h23c1.3761803.0108794 2.4891206 1.12381971 2.5 2.5z"/></svg>	</a>
</div>
<p class="footer-tags tags"><span class="tags-title">Tags &#8901;</span> <a href="https://www.tvbeurope.com/tag/amsterdam" rel="tag">AMSTERDAM</a> &#8901; <a href="https://www.tvbeurope.com/tag/ibc" rel="tag">Ibc</a> &#8901; <a href="https://www.tvbeurope.com/tag/trade-show" rel="tag">trade show</a> &#8901; <a href="https://www.tvbeurope.com/tag/ibc-2022" rel="tag">IBC 2022</a></p><div class="byline vcard row"><div class="col-12"><p class="author-name"><a href="https://www.tvbeurope.com/author/jennyp" title="Posts by Jenny Priestley" rel="author">Jenny Priestley</a></p><p class="author-bio">Jenny has worked in the media throughout her career, joining TVBEurope as editor in 2017. She has also been an entertainment reporter, interviewing everyone from Kylie Minogue to Tom Hanks; as well as spending a number of years working in radio. She continues to appear on radio every week and occasionally pops up on TV.</p><p class="author-social-links"></p></div></div>	</footer>
</article>
					</div>

					<div id="post-ads" class="col-4">
	<iframe src="https://futureplc.slgnt.eu/optiext/optiextension.dll?ID=LngLe1uJ877eFGk8pzAxWgAXNdyF3FUppd1hOMKf83JI07y1u93_d5No_v%2BRF2Fv1kivSekUESHrxnK7vO&BRAND=XTE" width="300" height="550" class="abacus-newsletter"></iframe>

	</div>
				</div>
			</div>
		</div>

		<div id="posts-related"><div class="wrap"><div class="row"><div class="col-12 sub-heading">
	<h2>Related</h2></div>
<article id="post-109244" class="col-4 post-card post-109244 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ibc tag-trade-show tag-ibc-show tag-ibc-2022">
	<div>
		<a href="https://www.tvbeurope.com/business/ibc-show-to-return-in-september-2022">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2021/11/ibc-353x199.jpeg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2021/11/ibc-353x199.jpeg 353w, https://www.tvbeurope.com/wp-content/uploads/2021/11/ibc-726x408.jpeg 726w, https://www.tvbeurope.com/wp-content/uploads/2021/11/ibc-241x136.jpeg 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/ibc-show-to-return-in-september-2022" class="post-title"><h2>IBC Show to return in September 2022</h2></a>

			</div>
</article>
<article id="post-8859" class="col-4 post-card post-8859 post type-post status-publish format-standard has-post-thumbnail hentry category-ibc category-ibc-news tag-ibc tag-best-of-show tag-newbay-media tag-ibc2016 tag-tv tag-tvbeurope tag-broadcast tag-business tag-news tag-tvb-europe">
	<div>
		<a href="https://www.tvbeurope.com/ibc/best-of-show-awards-return-to-ibc">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2019/01/bos-tvbe-2016_900-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2019/01/bos-tvbe-2016_900-353x199.jpg 353w, https://www.tvbeurope.com/wp-content/uploads/2019/01/bos-tvbe-2016_900-726x408.jpg 726w, https://www.tvbeurope.com/wp-content/uploads/2019/01/bos-tvbe-2016_900-241x136.jpg 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/ibc" class="label-category label-no-bg">IBC</a>
		
		<a href="https://www.tvbeurope.com/ibc/best-of-show-awards-return-to-ibc" class="post-title"><h2>Best of Show Awards returns to IBC</h2></a>

			</div>
</article>
<article id="post-110135" class="col-4 post-card post-110135 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-nab-show tag-grass-valley tag-open-broadcast-systems tag-trade-show tag-nab-2022">
	<div>
		<a href="https://www.tvbeurope.com/business/were-ready-for-the-return-of-trade-shows-media-tech-industry-prepares-for-nab-show-2022">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2019/01/nab-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2019/01/nab-353x199.jpg 353w, https://www.tvbeurope.com/wp-content/uploads/2019/01/nab-241x136.jpg 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/were-ready-for-the-return-of-trade-shows-media-tech-industry-prepares-for-nab-show-2022" class="post-title"><h2>&#8216;We&#8217;re ready for the return of trade shows&#8217;: Media tech industry prepares for NAB Show 2022</h2></a>

			</div>
</article>
<div class="col-4 site-ad ad-below-content-card">
	<div id='div-gpt-ad-8009059-1'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-8009059-1'); });
		</script>
	</div>
</div>
<article id="post-106984" class="col-4 post-card post-106984 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ibc tag-ibc-2021">
	<div>
		<a href="https://www.tvbeurope.com/business/ibc-show-looking-at-fall-back-dates-in-december">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-353x199.jpg 353w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-726x408.jpg 726w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-768x432.jpg 768w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-241x136.jpg 241w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg 833w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/ibc-show-looking-at-fall-back-dates-in-december" class="post-title"><h2>IBC Show looking at &#8220;fall back dates&#8221; in December</h2></a>

			</div>
</article>
<article id="post-108308" class="col-4 post-card post-108308 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-nab-show tag-nab tag-nab-2021 tag-covid-19">
	<div>
		<a href="https://www.tvbeurope.com/business/nab-show-to-require-all-attendees-show-proof-of-vaccination">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-353x199.jpeg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-353x199.jpeg 353w, https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-726x408.jpeg 726w, https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-768x432.jpeg 768w, https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-1536x864.jpeg 1536w, https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021-241x136.jpeg 241w, https://www.tvbeurope.com/wp-content/uploads/2021/08/nab-show-2021.jpeg 1920w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/nab-show-to-require-all-attendees-show-proof-of-vaccination" class="post-title"><h2>NAB Show to require all attendees show proof of vaccination</h2></a>

			</div>
</article>
<article id="post-108964" class="col-4 post-card post-108964 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ibc tag-trade-show tag-ibc-2021">
	<div>
		<a href="https://www.tvbeurope.com/business/ibc-show-to-go-ahead-as-planned">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-353x199.jpg 353w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-726x408.jpg 726w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-768x432.jpg 768w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc-241x136.jpg 241w, https://www.tvbeurope.com/wp-content/uploads/2020/05/ibc.jpg 833w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/ibc-show-to-go-ahead-as-planned" class="post-title"><h2>IBC Show to go ahead as planned</h2></a>

			</div>
</article>
<article id="post-9053" class="col-4 post-card post-9053 post type-post status-publish format-standard has-post-thumbnail hentry category-news-releases tag-tv tag-media tag-tvbeurope tag-broadcast tag-television tag-news tag-tvb-europe tag-media-production-show tag-mps">
	<div>
		<a href="https://www.tvbeurope.com/news-releases/the-media-production-show-confirms-speakers">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2019/01/andrew-preece-executive-director-353x199.png" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2019/01/andrew-preece-executive-director-353x199.png 353w, https://www.tvbeurope.com/wp-content/uploads/2019/01/andrew-preece-executive-director-241x136.png 241w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/news-releases" class="label-category label-no-bg">News Releases</a>
		
		<a href="https://www.tvbeurope.com/news-releases/the-media-production-show-confirms-speakers" class="post-title"><h2>The Media Production Show confirms speakers</h2></a>

			</div>
</article>
<article id="post-101334" class="col-4 post-card post-101334 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-ibc tag-best-of-show tag-awards-2 tag-ibc-2019">
	<div>
		<a href="https://www.tvbeurope.com/business/best-of-show-awards-at-ibc-2019-entries-open">
			<img width="353" height="199" src="https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019-353x199.jpg" class="attachment-featured-card size-featured-card wp-post-image" alt="" loading="lazy" srcset="https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019-353x199.jpg 353w, https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019-768x432.jpg 768w, https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019-726x408.jpg 726w, https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019-241x136.jpg 241w, https://www.tvbeurope.com/wp-content/uploads/2019/07/Best-of-Show-2019.jpg 1200w" sizes="(max-width: 353px) 100vw, 353px" />		</a>
	</div>

	<div>
					<a href="https://www.tvbeurope.com/business" class="label-category label-no-bg">Business</a>
		
		<a href="https://www.tvbeurope.com/business/best-of-show-awards-at-ibc-2019-entries-open" class="post-title"><h2>Best of Show Awards at IBC 2019 &#8211; entries open</h2></a>

			</div>
</article>
</div></div></div>	</div>

		<footer class="footer">
			<div id="inner-footer" class="wrap">
				<div class="row grid-center">
					<div class="col-12">
														<nav role="navigation" class="row grid-center">
									<div class="col-12"><ul id="nav-footer" class="row"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-39 "><a href="https://www.tvbeurope.com/about">About TVBEurope</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/">About Future</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40 "><a href="https://www.tvbeurope.com/contact-us">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38 "><a href="https://www.tvbeurope.com/advertise">Advertise</a></li>
<li id="menu-item-75924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75924 "><a href="https://www.tvbeurope.com/tags">Tags</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-103531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103531 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/privacy-policy/">California Privacy Rights</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/terms-conditions/">Terms of Use</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33 "><a target="_blank" rel="noopener" href="https://www.futureplc.com/cookies-policy/">Cookie Policy</a></li>
<li id="menu-item-34" class="ccpa-link-container menu-item menu-item-type-custom menu-item-object-custom menu-item-34 "><a target="_blank" rel="noopener" href="#">Privacy Settings</a></li>
</ul></div>								</nav>
							
						<p class="source-org copyright">&copy; 2022 Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company <br>registration number 2008885.</p>
					</div>
				</div>
			</div>
		</footer>

		<!-- Quantcast -->
<script>
	(function() {
		var linkContainerSelector = '#privacy-link-container';

		function injectCCPALink() {
			if (window.ccpaAppliesPromise && window.__uspapi) {
				window.ccpaAppliesPromise.then(function(ccpaApplies) {
					if (!ccpaApplies) {
						return;
					}

					var ccpaLinkContainer = document.querySelector (linkContainerSelector);

					if (!ccpaLinkContainer) {
						return;
					}

					var ccpaLink = document.createElement('a');
					ccpaLink.href = '#';

					ccpaLink.innerText = 'Do not sell my info';
					ccpaLink.addEventListener('click', function(event) {
						event.preventDefault(); window.__uspapi('displayUspUi'); return false;
					});

					ccpaLinkContainer.appendChild(ccpaLink);

					// CSS rules to hide unecessary links in CCPA modal
					var style = document.createElement('style');
					style.innerText = '#qc-usp-delete-link, #qc-usp-access-link { display: none; } #qc-usp-policy-link {border-left: none;}';
					document.head.appendChild(style);
				});
			}
		}

		function injectGDPRLink() {
			if (window.__tcfapi) {
				window.__tcfapi('addEventListener', 2, function(data, success) {
					if ( success && (data.eventStatus === 'tcloaded' || data.eventStatus === 'useractioncomplete') ) {
						window.__tcfapi('removeEventListener', 2, function() {}, data.listenerId);

						var gdprLinkContainer = document.querySelector (linkContainerSelector);

						if (!gdprLinkContainer) {
							return;
						}

						var link = document.createElement('a'); link.href = '#';

						link.innerText = 'GDPR consent';
						link.addEventListener('click', function(event) {
							event.preventDefault();
							window.__tcfapi('displayConsentUi', 2, function() {});
							return false;
						});

						gdprLinkContainer.appendChild(link);
					}
				})
			}
		}

		if (document.readyState === 'loading') {
			// Loading hasn't finished yet
			document.addEventListener('DOMContentLoaded', injectCCPALink);
			document.addEventListener('DOMContentLoaded', injectGDPRLink);
		}
		else {
			// `DOMContentLoaded` has already fired
			injectCCPALink();
			injectGDPRLink();
		}
	}());
</script>

<meta name="facebook-domain-verification" content="0sgu5anxgbemy9v2kjg4biq2ty1mfs" />
		<div id="ad-out-of-page" class="site-ad">
	<div id='div-gpt-ad-2766533-1'>
		<script>
			FutureAdTech.push(function() { googletag.display('div-gpt-ad-2766533-1'); });
		</script>
	</div>
</div>
		
		<script type='text/javascript' src='https://www.tvbeurope.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.tvbeurope.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.tvbeurope.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.tvbeurope.com/wp-content/plugins/wp-parsely/build/loader.js' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="tvbeurope.com" src='https://cdn.parsely.com/keys/tvbeurope.com/p.js' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.tvbeurope.com/wp-content/themes/tvbeurope/library/min/js/scripts.min.js' id='js-js'></script>
	</body>
</html>
